Science and Technology : NIS email out scan won't disable

Discussion in 'Science and Technology' started by jamesfrmphilly, Feb 4, 2005.

  1. jamesfrmphilly

    jamesfrmphilly going above and beyond PREMIUM MEMBER

    Country:
    United States
    Joined:
    Jun 18, 2004
    Messages:
    32,009
    Likes Received:
    11,483
    Gender:
    Male
    Occupation:
    retired computer geek
    Location:
    north philly ghetto
    Ratings:
    +13,745
    i went in and unchecked the outgoing email scan button in NIS/NAV.
    i like to send pictures and some of the attachments are large.
    i don't want them scaned for virus.

    turns out that AV scans your out going email anyhow.
    even with NIS disabled it still scans the email out.

    Norton tech support (what a joke they are) couldn't stop the scan.

    i hate software that i can not control.
     
  2. MANASIAC

    MANASIAC Well-Known Member MEMBER

    Country:
    United States
    Joined:
    Mar 10, 2004
    Messages:
    1,904
    Likes Received:
    37
    Gender:
    Male
    Occupation:
    Technical Analyst
    Location:
    ATL SHAWTY! Mr. Coli Park
    Ratings:
    +38
    James what you probably have to do is disable AV checking of email in your email client.

    In NAV make sure you have it unchecked in internet settings section of the main NAV console.

    What version of NAV are you using and email client?
     
  3. jamesfrmphilly

    jamesfrmphilly going above and beyond PREMIUM MEMBER

    Country:
    United States
    Joined:
    Jun 18, 2004
    Messages:
    32,009
    Likes Received:
    11,483
    Gender:
    Male
    Occupation:
    retired computer geek
    Location:
    north philly ghetto
    Ratings:
    +13,745
    i have 2005 NIS and outlook express.

    i have it unchecked in NAV, it still scans everything.
     
  4. MANASIAC

    MANASIAC Well-Known Member MEMBER

    Country:
    United States
    Joined:
    Mar 10, 2004
    Messages:
    1,904
    Likes Received:
    37
    Gender:
    Male
    Occupation:
    Technical Analyst
    Location:
    ATL SHAWTY! Mr. Coli Park
    Ratings:
    +38
    You should disable it in the settings under outlook express then. Outlook express is causing the system to scan emails. Also check the main settings under the control panel for NAV and make sure it is disabled there as well (Just to be shure)
     
Loading...